Back to overview
Resolved
Experiencing Elevated Errors with Fluxa
Jul 25, 2026 at 9:20am UTC
Affected services
Fluxa Service
Resolved
Jul 25, 2026 at 9:50am UTC
Fluxa is now fully available.
We have resolved the problem, and all Fluxa Models are now available. Happy financing! Sorry for the inconvenience.
Affected services
Updated
Jul 25, 2026 at 9:26am UTC
Fluxa is recovering, Fluxa Eco is having elevated errors. All other Fluxa models are back.
We are starting to see Fluxa Models recover, Fluxa Fast, Premium & Deep have recovered. Fluxa Eco is having high latency but available.
Affected services
Created
Jul 25, 2026 at 9:20am UTC
Fluxa is unavailable
Fluxa is currently unavailable. We have identified the root cause as an issue with our AI provider, who is working to resolve it.
Currently, Fluxa Eco, Fast, Premium, and Deep are unavailable.
Affected services