Back to overview
Degraded

PDF Generation is Degraded

Feb 24 at 02:08pm AEDT
Affected services
Invoice & Bills PDF Generation Performance

Resolved
Feb 24 at 04:16pm AEDT

We have found the root cause, and a fix has been pushed; PDF generation is much faster now!

Created
Feb 24 at 02:08pm AEDT

We have detected performance issues with PDF generation. We are working on fixing the issue.